Aucun commentaire

Changement de la batterie sur le C4 Picasso de mes parents (9 ans de service, un exploit).
Ils font quelques kilomètres pour la recharger convenablement et ça marche, et en font une trentaine de plus.

Arrivé chez une amie, arrêt de la voiture, rien à signaler.
Au moment de repartir, beaucoup trop de bips et de voyants.

Le frein de parking ne voulait plus se desserrer.
Problème d'ESP, d'ASR, d'ABS (c'est un classique, le moindre défaut moteur entraîne cet affichage).
Voyant SERVICE et STOP allumé (déjà la ça craint).
Frein de parking défaillant (merci on a pas remarqué), frein de service défaillant. Frein de parking automatique défaillant.
Déjà là tu te dit que c'est mort pour faire la route.

Et c'est pas fini ! Système Anti Pollution défaillant. Airbags et Prétensionneurs de ceintures défaillant. Pas le moment d'avoir un accident !
Plus aucun indicateur de vitesses (le réseau CANBUS doit être tellement surchargé d'erreurs qu'il sait plus où donner de la tête), régulateur et limiteur de vitesse défaillant (décidément ...).

Bref, pas moins de 11 voyant allumé au tableau de bord. Mes parents sont quand même rentrés, après avoir réussi à desserrer le frein de parking.
Et pour essayer de la garer en bas de chez nous, histoire de se dire « on verra plus tard ». Ça aurait été con de faire marcher l'assurance.
Ça tombe bien, il manquait un sapin dans la voiture, Noël est arrivé.

Par contre la batterie nikel, ça démarre au quart de tours et la tension est bonne. Ça recharge, ça ne peut pas être ça.
(J'avais déjà eu le cas une fois sur une Opel Astra, quand l'alternateur lâche et qu'elle se met en court circuit, tu perd masse de voltage et ça fait sapin de Noël et les mêmes défaut).

On se dit que Norauto nous a joué un sale coup (c'est chiant de changer la batterie vous avez pas idée) et nous a plombé l'électronique en nous créant un défaut (ça serait pas la première fois...).
Bref.

Coup du hasard, je rentre et j'entend parler de l'affaire. Je branche mon ELM137 (pour voir les défaut sur le réseau CANBUS).
Et je n'ai juste que "deux" erreurs : Groupe Motopropulseur défaut capteur de vitesse, et deux autres inconnus. Tous en défaut grave, et confirmé.

J'éteins la voiture, j'attend que l'électronique s'endorme (deux minutes, voiture verrouillé avec clef, aucun voyant TDB + CLAC relais dans l'habitacle).
Je débranche la batterie histoire de vider les calculateurs des défauts résiduels.

J'en profite pour contrôler l'état des fusibles qui se trouve au dessus de la batterie (d'ailleurs c'est bizarre comme emplacement), car il a fallu le démonter forcément pour changer la batterie.
J'en ai trouvé deux (sur les 3) de grillé. Un de 20A et un de 5A. Je ne sais pas à quoi ils correspondent mais bon, ce n'est pas normal un fusible qui lâche :P

On rebranche la voiture, elle redémarre, et en mettant le contact, beaucoup moins de défaut, juste le frein de parking et l'ESP.
Pas des défauts grave en soit (je vous ai dit, dès qu'il y a un défaut quelconque, t'as forcément l'ESP de défaillant. Cherchez pas c'est PSA).

Le moteur démarre, prête à rouler. Pas de voyant STOP ni de Service, juste l'ESP et le frein de parking.
On arrête tout, je serre le frein à main à fond en restant appuyé dessus ... Et ça "juste" marche. Le frein de parking est serré.
On redémarre le moteur, et tout fonctionne. Noël est fini. On valide ça sur 5KM. Le sapin est rangé.

Deux pauvres fusibles.

Et le pire ? Quand on regarde sur Internet, il faut changer un faisceau.
Qui coûte 1'200€ la pièce. Ou encore le calculateur, qui lui coûte la peau des fesses.

Peut être que Norauto a voulu nous enfumer ? :P
En tout cas, moins de 5€ et l'affaire est résolu.


2 commentaires

Ça faisait un petit moment que j'avais envie de jarter Tumblr, notamment parce qu'ils injectent des pubs à volonté.
Et surtout que c'est pas trop trop personnalisable. Et que c'est sur un service tiers. Et que j'aime pas Yahoo.

Bref, c'est réparé. J'ai « migré » (le mot est faible, en fait j'ai tout réinstallé) le blog vers mon serveur et j'ai installé BlogoText à la place.
J'ai préparé un thème à la maison et quelques modules qui me permettent de faire à peu près ce que je veux.

Il y a quelques lacunes comme le formulaire de commentaires qui n'est absolument pas du tout personnalisable, mais sinon le reste est bien intégré au thème Material Design que j'apprécie.
Je migrerais sans doute quelques articles ici de l'ancien blog tumblr. Il reste accessible ici, je le fermerais plus tard.

Ça sera peut être l'occasion de contribuer au projet. J'ai vu notamment quelques points d'amélioration qui peuvent être pas mal à exploiter.
Mais clairement pas trop le temps de m'y pencher dessus. Mon travail m'accapare un peu et même si j'essaye de garder un rythme vie sociale/événements/web-dev/boulot, c'est pas très très simple :)

Voilà voilà. Sinon vous ça va ?
Au fait : y'a des commentaires maintenant ! \o/